Jump to content

Search the Community

Showing results for tags 'POWER'.

More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


  • General Forums
    • General Automotive Chat
    • New Member Introductions!
    • Members Rides
    • Car Photoshoots
    • Motorsports
    • Event Coverage
  • Classifieds
    • Latest Parts from our Sponsors
    • Cars for Sale
    • Bikes for Sale
    • Parts for Sale
    • Stuff for Sale
    • Wanted to Buy
  • Sponsors Forums
    • Sponsor Forums
  • Technical & Support
    • Fabrication & Customisation
    • Car Audio & Electrical
    • Nissan Silvia (nissansilvia.com)
    • Nissan Skyline (skyline-gt.com)
    • Nissan GTR (gtroc.com)
    • Nissan 350z (350tuned.com)
    • Toyota (ttuned.com)
    • Mazda (mazdatuned.com)
    • Subaru (subituned.com.au)
    • Mitsubishi (evotuned.com)
    • Honda (hondatuned.com)
    • Euro (eurotuned.com.au)
    • 4WD Chat
    • Bikes
  • Lifestyle
    • General Off Topic Discussions
    • Sports Forum
    • Holidays & Travelling
    • Fitness Diet Bodybuilding
    • Tech & Gadgets
    • Computer & Video Games
    • Movies, Video & TV
    • Music
    • Girls ONLY chat
    • Jokes & Fun Stuff
    • Art, Graphics & Photography
    • Careers & Jobs
  • State forums
    • Australia - South Australia
    • Australia - Victoria
    • Australia - New South Wales
    • Australia - Queensland
    • Australia - Western Australia
    • Australia - ACT
    • Australia - Tasmania
    • Australia - Northern Territory


  • Show All
  • Australia - National
  • Australia - QLD
  • Australia - NSW
  • Australia - VIC
  • Australia - ACT
  • Australia - TAS
  • Australia - SA
  • Australia - WA
  • Australia - NT
  • New Zealand
  • Japan - Asia
  • United States & Canada
  • United Kingdom
  • Europe
  • International

Found 13 results

  1. Today started pretty bad and ended even worse. 180sx, 1990, CA18det... This morning just before I got to work I realised my car was over heating... Turns out the radiator split and water was coming out. Not that huge a deal, caught it before anything major happened. On the way home (short couple of km with fullish radiator and cool engine) all the electrics died. Once I rolled to a safe area on the side of the road i heard a very fast "ticking" sound so I disconnected the battery to prevent arcing and fire. I later realised it was some noise made from turning on the hazard lights. They didn't work but a solenoid or something was going crazy. Now the only electrics that seem to work is the clock. All fuses are fine. Battery is fine. Any help would be great please. 87sf
  2. Hey guys, I recently had to reshell my S13 Silvia and my new shell was originally a CA18de, while my original was SR20de which I've now converted to turbo while reshelling. When I went to start it and after cranking for a bit, I noticed it didn't even sound like it wanted to start at all. So since the fuel pump was priming (although it doesn't anymore which is a mystery to me now since fuses seem good) I figured it wasn't getting spark, so I decided to test to see if it was getting spark but holding a coilpack with a sparkplug in it against a bolt on the engine while cranking the motor. After I saw no spark there I decided to crack the test light out and locate the issue. I started at the coilpack loom and quickly found myself at the ECU and realised it wasn't getting any power, which I then traced to the plugs where the passenger headlight is (which I rewired for the conversion according to what I found on the internet) and wasn't getting power to the ECU there either. I also noticed that the EGI relay is only getting power on 1 pin with the ignition on, where as the other relays in the fuse box get power at 2 pins. Is the EGI relay related to the ECU getting power? If so, where does the relay get it's power from? Or would it just be that I wired those plugs at the passenger headlight incorrectly? I just colour matched the wires as per what I read. Any help would be greatly appreciated because I can't figure this out for the life of me, among other electrical issues such as the cluster backlights not turning on, foglights not working, rear parkers/brakelights and only one headlight working, but those are all the least of my worries at the moment.
  3. Precision 6262

    Wanting to Sell Precision 6262 Anti Surge Front T3 0.63 V-band rear housing Purchased for a project but I will never get around to using it. Will include braided oil feed and return lines for high mount set up Paid $1200 Asking $1050 inc postage 0419 856 391 for pics or info Located Alice Springs NT
  4. GT3076r 0.82 T3

    Selling garrett GT3076r (3037s) 56T with ar 0.82 T3 4 bolt rear housing. Has only done dyno time and is in new condition. Chasing $1350 Posted Tial 44mm Wastegate. $300 Posted. Located Alice Springs NT 0870 0419 856 391 For pics
  5. Built 1jz Block (0km)

    For sale is my built 1jz block... It has: 20thou Cp pistons Spool h-beam rods Acl bearings Arp rod bolts Tunnel bored Balanced Decked Brand new... Just built... Only reason for selling is a change in setup... $5000 worth of parts and machining... Yours for $3000... Located Green Valley(liverpool area) Contact me on 0402523906...
  6. Hey guys, as the title states, how much power has your stock clutch handled? or does anyone have some mechanical knowledge as to how much a standard clutch should handle? Ive got a friend running 200+rwkw in a R33 on a stock clutch. would be interesting to here from other types of car owners too, Cheers - Danny.
  7. Hey guys I want to increase the power of my ca18de in my s13, I know I can put a turbo on but can't because of p plates and when I'm off my p plates ill have a sr20det to go in. Does anyone have a list of upgrades to get more power and ideas for better cooling and so on. Thanks
  8. 180sx

    Ok, I just want to know how to get more power in my auto 180sx sr20de N\A needs to be p plate legal in south Australia and estimated price for all of it?
  9. Hello, as you can see from the title I have a CA18DET that has power loss. I was browsing this forum but I couldn't find anything similar to my problem. Anyway, I'm gonna try to explain it as clearly as I can. Also, I want to say that I'm not a mechanic, my knowledge with cars is really little. And sorry for my bad english, it isn't my first language. So, everything started when I was cleaning my engine (oil) from slug. I removed valve caps, CAS, camshafts, timing belt, hydraulic compensators (I've rebuild them). After putting everything together I also changed oil, oil filter, fuel filter, spark plugs, cleaned my injectors. When we started the car it worked fine, but after putting gas pedal to the floor the car would start to "cough"/shoot from exhaust and wouldn't go past 3k RPMs. Anyway, I didn't knew what to do so I gave it to a guy that works with 200sx for many years. He re-put my timing belt and set the timing. It helped for a few days. But after a few days I got a straight 3" exhaust with turbo elbow. The guys that installed it said that it's from SR20DET and that turbo elbow is now screwed to my turbo with 4 out of 5 screws. Anyway when I got my exhaust installed the problem started again. Car started caughing and wouldn't go past 3k RPMs when floored. I took my car to the same guy and he found out that my fuel pump is dead. He changed it to other one (used) and it was ok for a while. So now I have a different problem. When I am pushing gas soft the car runs fine, but if I floor it, I hear the turbo spool (~3k RPM), I can feel the acceleration till about 4k RPMs, then I feel a slight pause (it stops for like 1sec @ 4k RPMs) and then it goes further but reaaaaally slowly. And I feel like the boost turns on-off-on-off. It's really strange and hard to explain. Sometimes I feel like I don't have any boost. What should I check? Should I look at turbo's actuator? As I was googling I've read that it can be: 1) Boost leak 2) Spark plugs 3) Vacuum leak 4) IC piping leak 5) Exhaust leak 6) O2/lambda sensor 7) Coilpacks I tried to disconnect my O2 sensor, but nothing changed. I took NGK spark plugs (I will be able to tell the exact model tomorrow) from my friends dead SR20DET motor, gonna try to put them in, also check the coilpacks. Maybe you guys have any schemes or pictures that could show me where to look for boost/vaccum/ic piping leaks? I would be really grateful for that. Oh and by the way, my S13 is fully stock except for exhaust and stage 1 ECU chip. Thanks in advance, Kash.
  10. Hey guys, Over the last few months my driver's window has been acting up. It is a very intermittent fault, but I think I have worked out that it's related to how hot my driver's door is. If I park the car in direct sunlight, the window will not go up or down. However, if I park in the shade, after the door cools down the window works again. Obviously the passenger's side works always. I have already replaced some of the wiring to the Relay/Amp/Black box in the door, and have also tested the motor by sending direct power to it. It always seems to work by the time I am done with it, but the next day it won't be working any more. I am yet to open up the relay and check the circuitry, but I hear that these relays do fail from time to time. That said, what do you guys reckon to could be causing the issues? The relay box, or a motor on it's way out?
  11. Hey guys I'm starting to get more confident in driving the touge and trust my s13 more since I put coilovers in, I just came back from a run though the twistys and I had my first real spin out on corner exit, what was weird was I got a bit of oversteer but i didn't really feel it though the steering wheel like I normally do whilst drifting at low speeds/getting oversteer in the wet and caught it too late, is it that the power steering takes away some of that feedback at higher speeds? Or was I just not quick enough to catch it due to lack of experience? Is it better to grip drive without power steering in s13s/cars in general? Has anyone ran their s13 without power steering? Also I've been told about that alloy steering bush you an get how effective are they at improving response?
  12. 1JZ Cefiro

    So basically I had a daily S13 which I sold mid January. Also had an R31 track only car which I was learning in and was just starting to actually set it up but then this popped up. I have always wanted a Ceffy, just something about them that I really like! There was no point in having 2 track cars so I sold the 31 in 3 days, stoked! Picked this up the weekend the 31 sold. So basic mod list at the moment. It has been dynoed at 187kw on 14psi. I have dropped it down to 8psi though. Now got 235kw on 16psi and 249kw on 22psi Engine / driveline Redtop SR SR gearbox (noisy) GTR Gearbox with custom tailshaft and crossmember T28BB turbo GT2871R Nismo 740cc injectors Tial 38mm external wastegate Z32 AFM E85 3 inch straight through HKS Oil cooler + relocation block with all braided lines FMIC Still FMIC but in the engine bay now Rocker stoppers Bosch 040 fuel pump R200 diff locked S14 set up in the front (knuckles etc), with R33 LCA's R33 rear brake set up Suspension and handling JIC coilovers in the rear and ISC front Front strut brace Hicas lock bar Extra lock spacers New steering rack Solid rear cradle bushes Interior All seam welded (also the engine bay is) Bride fixed back Velo GP90 Hydro handbrake Takata harness Full 7 point roll cage GKTech steering wheel Nardi with sparco quick release boss kit Trust gear knob Stripped except for sound deadning (JOY) Fully stripped now Water temp, oil temp, oil pressure and boost gauges Exterior Stock body Roof spoiler GTR wheels all round Plans are all the usual shite. Project Mu handbrake shoes, get new front right guard, probably another set of bumpers, decent rear wheels, TD06 with all supporting mods, all adjustable arms, proper 2 way etc etc. Basically I want 230-250kw safely and a decent suspension set up. Some pics... When I first got it Rear end Engine bay (dirty at the time) Mallala And how it finished after Tailem the other week