Warning: Illegal string offset 'html' in /home/nissansi/public_html/forums/cache/skin_cache/cacheid_3/skin_topic.php on line 380

Warning: Cannot modify header information - headers already sent by (output started at /home/nissansi/public_html/forums/cache/skin_cache/cacheid_3/skin_topic.php:380) in /home/nissansi/public_html/forums/admin/sources/classes/output/formats/html/htmlOutput.php on line 110

Warning: Cannot modify header information - headers already sent by (output started at /home/nissansi/public_html/forums/cache/skin_cache/cacheid_3/skin_topic.php:380) in /home/nissansi/public_html/forums/admin/sources/classes/output/formats/html/htmlOutput.php on line 127

Warning: Cannot modify header information - headers already sent by (output started at /home/nissansi/public_html/forums/cache/skin_cache/cacheid_3/skin_topic.php:380) in /home/nissansi/public_html/forums/admin/sources/classes/output/formats/html/htmlOutput.php on line 136

Warning: Cannot modify header information - headers already sent by (output started at /home/nissansi/public_html/forums/cache/skin_cache/cacheid_3/skin_topic.php:380) in /home/nissansi/public_html/forums/admin/sources/classes/output/formats/html/htmlOutput.php on line 137

Warning: Cannot modify header information - headers already sent by (output started at /home/nissansi/public_html/forums/cache/skin_cache/cacheid_3/skin_topic.php:380) in /home/nissansi/public_html/forums/admin/sources/classes/output/formats/html/htmlOutput.php on line 141
NEW SITE BUGS / CHANGES WANTED - Hardtuned.net - Page 3
←  General Off Topic Discussions

»
Hardtuned Classifieds

NEW SITE BUGS / CHANGES WANTED

STR8E180's Photo STR8E180 20 Oct 2011

View Postkriss, on 20 October 2011 - 08:58 AM, said:

this is what im having a problem with at the moment

-mobile version sucks the fat one
-when you're in a thread that has more than 3-4 pages you cant just click "last" at the bottom to go to the last page you have to go one buy one, which is drainer if it has 50+ pages lol
-im not getting email notifications anymore of replys in threads ive posted in
-no more "active" bit at the top

Totally agree

I spend more time on here on my phone then I do compared to my laptop
Quote

buoy's Photo buoy 20 Oct 2011

ok might want to look at the z-index of either the banner or the pull-down-menu, as sometimes the pulldown menu is behind the banner. this was also an intermittent issue on the previous site and while you're editing the code, may want to take a look-see at fixing that up. worst case is they are wrapped in their own maze of js css and include files :yuck: but perhaps you could wrap mr banner in a div or span and give that a lower z-index. good luck!

Attached Thumbnails

  • Attached Image

Edited by buoy, 20 October 2011 - 10:34 PM.
Quote

SLY-031's Photo SLY-031 20 Oct 2011

Also, no drop down menu at the bottom of each page to quickly jump to another section.
Quote

loz's Photo loz 20 Oct 2011

nah we stripped that out as it was really bulky

testing attachment watermark:

Attached Thumbnails

  • Attached Image
Quote

sr180's Photo sr180 20 Oct 2011

The lack of Show New Content sucks... I use that all the time...
Quote

loz's Photo loz 20 Oct 2011

^^ it's under general? (there are 3 versions now)?
Quote

Simon-S14's Photo Simon-S14 20 Oct 2011

possible to just make a tab or button for it on the forum list screen?
Quote

loz's Photo loz 20 Oct 2011

yeah could do - people still use the forum list? :-S haha i thought the dropdowns at the top would eliminate the need?
Quote

EnFlaMEd's Photo EnFlaMEd 20 Oct 2011

View PostTamimego, on 19 October 2011 - 07:13 PM, said:

External links should now open in a new window, please try it out.

Legend, cheers! Working for me no probs.
Quote

SLY-031's Photo SLY-031 20 Oct 2011

View Postloz, on 20 October 2011 - 02:37 PM, said:

nah we stripped that out as it was really bulky testing attachment watermark:

You're too bulky.

And since when was that my avatar. haahaha
Edited by SLY-031, 20 October 2011 - 03:50 PM.
Quote

sr180's Photo sr180 20 Oct 2011

View Postloz, on 20 October 2011 - 03:02 PM, said:

^^ it's under general? (there are 3 versions now)?

Excellent... I just couldnt see it...
Quote

sid280's Photo sid280 20 Oct 2011

still get old front page when visiting - is this normal?
Quote

Matty.vvl's Photo Matty.vvl 20 Oct 2011

have the last 5 pages of members rides been deleted?
Quote

SIRdriftsalot's Photo SIRdriftsalot 20 Oct 2011

cars for sale section is screwed i think

Classifieds>Cars
v
v
Category>NSW

says there is no topics.
Edited by SIRdriftsalot, 20 October 2011 - 06:25 PM.
Quote

STR8E180's Photo STR8E180 20 Oct 2011

Moblie web

How do u skip to the last page in a thread ?

I much prefer the old Moblie web skin
Quote

free_state's Photo free_state 20 Oct 2011

When looking in my content - only posts , can we have the envelope back that shows if there has been another comment in the thread you have posted in ? Also you should bring back the "date joined" .
Quote

Rolled Cambers's Photo Rolled Cambers 20 Oct 2011

Love the new mobile layout. Sucks balls because it's slow.
No skip to last page button either. <- Get on to it Loz :P

I really dig the new drop down menu on pc though, way simpler and more modern!

Oh and Loz, do fix up the "Link" Button. There used to be add link, and then type something like "Click here" And you click that, now it just posts a full link.
Edited by Rolled Cambers, 20 October 2011 - 08:35 PM.
Quote

kranze's Photo kranze 20 Oct 2011

probably been mentioned but (mobile version)

need page selection buttons, as well as goto first/last page buttons. really annoying having to click next/prev to get through a thread.

browsing in general off topic and when I click on a thread it's obviously a thread from another forum (was NSW section in this case) so it takes a bit to get back to the OT section
Quote

kranze's Photo kranze 20 Oct 2011

also piss off the FB and twitter share buttons, they take up space and honestly no one is going to share any of this on fb or twitter.

replace the buttons with useful stuff.
Quote

kranze's Photo kranze 20 Oct 2011

couple more:

active content button randomly decides what it wants to show; ie: active threads/active members etc, have to click sort by type and choose forums.

when I click on a thread via active topics it takes me to the first page of the thread, then when I get out of the thread and back to the forum it hasn't recognized that I've been into the thread and still says there is new content in the thread, if you understand that haha

thread preview while replying no longer exists?

btw my last 3 posts are all for mobile version
Quote

Tamimego's Photo Tamimego 20 Oct 2011

Just an update, I added First/Last page buttons beside the Prev/Next buttons for the Mobile skin. As for page numbers, I will try and find the best way to implement them, maybe a drop down box would be more appropriate for mobile?

Loz will be working on the mobile skin, making it more user friendly, however please note, the mobile skin is not and nor will it be a complete replacement for the PC forums, it's an add-on to be used along side the site.
Can we get enough of the "Bring back the old, forget the new" comments and focus now on improving the new site.
Quote

buoy's Photo buoy 20 Oct 2011

^ z-index bux fix please...

like this:


<div>
<div class='main_width menubg' style="position:relative;z-index:51;">

   <script type='text/javascript' src='/includes/opencube/qm_structure0.js'></script>


</div>
</div>

<div style="height: 93x;position:relative;z-index:50;">
<div class='main_width'><iframe id="adbox" style="border: 0" frameborder="0" scrolling="No" src="/showAd.php?zone=20"></iframe>
</div>
</div>

the line: position:relative;z-index:50; in the ad div and position:relative;z-index:51; in the menu div will *fix* it.

Here are the 2

with the z-index forcing the ad in front : http://www.xsdv.com/...nts/ns2011.html

with the z-index forcing the menu in the front : http://www.xsdv.com/...-zindexfix.html

:thumbsup:
easy. i think.



EDIT: There may be some funny stuff going on in the iframe itself, perhaps giving a higher z-index value... perhaps to be sure you should put the z-index for the menu at the highest allowed which is 2147483647.

position:relative;z-index:2147483647;

Edited by buoy, 20 October 2011 - 11:13 PM.
Quote

Tamimego's Photo Tamimego 20 Oct 2011

buoy I really hope you notice the typo's in your css. Can you tell me which browser you are using and having the z-index issues with?
Quote

buoy's Photo buoy 20 Oct 2011

i can't see the typos... anyway - i only really try it in chrome... and you need to put position:relative otherwise the z-index won't work. cheers.
Quote

Tamimego's Photo Tamimego 20 Oct 2011

You know what my bad, I mis-read your post, bad idea to be coding past midnight. I'll try your suggestion with the highest z-index.
Quote

buoy's Photo buoy 20 Oct 2011

no worries good luck! :thumbsup:
Quote

buoy's Photo buoy 20 Oct 2011

*sigh* there is an ad which has "Jump on it" on the left... and that consistently moves in front of the menu. it's something else... unfortunately. it's in the ads themselves.
Quote

zeropsi's Photo zeropsi 21 Oct 2011

I got excited that I had a PM. Only to find it was a notification that Cambers qouted one of my posts.....Why would I want to know that Cambers qouted my post?
Quote

blingcommander's Photo blingcommander 21 Oct 2011

my pm notifications and quote notification?? goes behind the local/lifestyle etc menus
Quote

STR8E180's Photo STR8E180 21 Oct 2011

Yay we can skip to the last page much more easier now

Wish we could get fast reply back
Quote